HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 Multiplayer problem

View previous topic View next topic Go down 
AuthorMessage
-=SoD Brendan=-

avatar

Posts : 106
Reputation : 2
Age : 20
Location : Like im telling u that

PostSubject: Multiplayer problem   Wed Feb 17, 2010 8:33 pm

HELP I DOWNLOADED AND INSATALLED 1.4 But WHEN I SELECT MULTIPLAYER ONLINE I T ASKS ME IF I WANT TO UPDATE! I choose yes but then my computer exits avp2 and says I/O failure And when i click cancel on update it says i can only play LAN!!
Back to top Go down
View user profile
SniperVolcom
Trainer/Admin
Trainer/Admin
avatar

Posts : 526
Reputation : -11
Age : 22
Location : Colorado Springs, Colorado

PostSubject: Re: Multiplayer problem   Wed Feb 17, 2010 10:37 pm

u need 1.5

_________________
R.I.P. /Thomas "Sting" Lozito\

RaptorMistikan wrote:
remind me to choose a woman with LOW standards.




Back to top Go down
View user profile
Rastlyn



Posts : 398
Reputation : 12
Age : 48
Location : Northern New Jersey, USA

PostSubject: Re: Multiplayer problem   Thu Feb 18, 2010 12:20 am

I got one better for you...

Find 1.5 patch on this page of a page

http://raptorelite.darkbb.com/avp2-f3/avp2-patch-15-t962.htm
Back to top Go down
View user profile
Fear_Tec

avatar

Posts : 1
Reputation : -2

PostSubject: Re: Multiplayer problem   Wed Feb 24, 2010 5:17 pm

I'm experiancing the same issue, only I did install the 1.5 patch. Any suggestions? EDIT: nvm fixed the issue.
Back to top Go down
View user profile
Rastlyn



Posts : 398
Reputation : 12
Age : 48
Location : Northern New Jersey, USA

PostSubject: Re: Multiplayer problem   Thu Feb 25, 2010 11:16 am

Just an FYI: the master Server was having problems the last few days. I don't know if it is fixed yet. Our raptor servers have been up as well as the others this whole time. If your list doesn't find any games try using Gamespy. I know that works to find servers. I played using it the other day.
Back to top Go down
View user profile
Rastlyn



Posts : 398
Reputation : 12
Age : 48
Location : Northern New Jersey, USA

PostSubject: Re: Multiplayer problem   Thu Feb 25, 2010 11:26 am

Sigh.UPDATE: New patch 1.5.1 http://master.lithfaq.com/download/1.3_to_1.5.1.zip
Back to top Go down
View user profile
-=Raptor=-Jinzo
Moderator
Moderator
avatar

Posts : 990
Reputation : 119
Age : 28
Location : Miami

PostSubject: Re: Multiplayer problem   Thu Feb 25, 2010 1:20 pm

lol i have 1.999
Back to top Go down
View user profile http://www.youtube.com/Mp3man44
UrbaneVirtuoso

avatar

Posts : 29
Reputation : 0
Age : 26
Location : Manitoba, Canada.

PostSubject: Re: Multiplayer problem   Thu Feb 25, 2010 7:36 pm

It's odd. I've tried reinstalling AVP2, then applying the full 1.5.1 patch, yet the server list still remains blank. :\
Back to top Go down
View user profile
Estatica

avatar

Posts : 45
Reputation : -2
Age : 23
Location : Aussieland

PostSubject: Re: Multiplayer problem   Mon Mar 08, 2010 10:04 am

UrbaneVirtuoso wrote:
It's odd. I've tried reinstalling AVP2, then applying the full 1.5.1 patch, yet the server list still remains blank. :\
I've been having the same problem.
Halpz!
Back to top Go down
View user profile
Rastlyn



Posts : 398
Reputation : 12
Age : 48
Location : Northern New Jersey, USA

PostSubject: Re: Multiplayer problem   Mon Mar 08, 2010 10:50 am

Estatica, I know there is a topic on this someplace but since I can't find it, you probably can't either...lol...

from what I remember you need to download 1.0.9.6 and the full 1.5.1 http://master.lithfaq.com/download/AvP2SMSInstall_1.5.1.zip (Hope that link copied correctly. You can find it on www.lithFAQ.com home page). The old Neo connector no longer works. there is a new one I haven't tried ( http://raptorelite.darkbb.com/public-forum-f1/if-the-151-patch-does-not-work-for-you-check-this-out-t1065.htm ) & I know Gamespy does. Use the how-to that I included in the previous post if you want to try that. You need to add the rez line commands found on the youtube page.

GL!!
Back to top Go down
View user profile
Estatica

avatar

Posts : 45
Reputation : -2
Age : 23
Location : Aussieland

PostSubject: Re: Multiplayer problem   Mon Mar 08, 2010 8:57 pm

Rastlyn wrote:
Estatica, I know there is a topic on this someplace but since I can't find it, you probably can't either...lol...

from what I remember you need to download 1.0.9.6 and the full 1.5.1 http://master.lithfaq.com/download/AvP2SMSInstall_1.5.1.zip (Hope that link copied correctly. You can find it on www.lithFAQ.com home page). The old Neo connector no longer works. there is a new one I haven't tried ( http://raptorelite.darkbb.com/public-forum-f1/if-the-151-patch-does-not-work-for-you-check-this-out-t1065.htm ) & I know Gamespy does. Use the how-to that I included in the previous post if you want to try that. You need to add the rez line commands found on the youtube page.

GL!!
I had 1.0.9.6 before updating it to 1.5.1, that and I don't understand a thing about how Gamespy works or how to get a server list of all their games up and running. Heck, I don't even know if I have Gamespy Arcade on my computer or where I'm supposed to download it from.

EDIT: Using the Xfire AvP2 list with the tutorial shown here to get back to playing my games.
Back to top Go down
View user profile
XenoVC

avatar

Posts : 140
Reputation : 4
Location : California

PostSubject: Re: Multiplayer problem   Mon Mar 08, 2010 9:32 pm

How do you make X-fire detect the downloaded AVP2?Because it won't detect it for me at all.
Back to top Go down
View user profile
Rastlyn



Posts : 398
Reputation : 12
Age : 48
Location : Northern New Jersey, USA

PostSubject: Re: Multiplayer problem   Tue Mar 09, 2010 12:07 am

http://www.youtube.com/watch?v=X9oAiUkDwsw this is the tutorial on how to get avp2 to work for gamespy. It was part of the other link I gave you. watch it, pause it, do the step, watch the next step, pause, do that step..etc etc.. It was very easy to follow. And you can get Gamespy arcade here: http://www.gamespyarcade.com Click the download link
Back to top Go down
View user profile
Estatica

avatar

Posts : 45
Reputation : -2
Age : 23
Location : Aussieland

PostSubject: Re: Multiplayer problem   Tue Mar 09, 2010 4:52 am

Rastlyn wrote:
http://www.youtube.com/watch?v=X9oAiUkDwsw this is the tutorial on how to get avp2 to work for gamespy. It was part of the other link I gave you. watch it, pause it, do the step, watch the next step, pause, do that step..etc etc.. It was very easy to follow. And you can get Gamespy arcade here: http://www.gamespyarcade.com Click the download link
Ah, thanke.

EDIT:
I've done everything the tutorial has asked me to do, but there aren't any servers showing up.
Back to top Go down
View user profile
Estatica

avatar

Posts : 45
Reputation : -2
Age : 23
Location : Aussieland

PostSubject: Re: Multiplayer problem   Tue Mar 09, 2010 6:01 am

Autumn Dancer wrote:
Heya

Dunno if this’ll help but I thought I’d throw it out there.

If you’re having problems joining you can put the IP address in manually.
Click multiplayer in AvP2, when the optional update comes up press cancel and it should take you to the in-game browser, then click the “join specific IP” and type in the server’s IP and port.
Currently this is what I’ve been doing until whatever the problem is can be fixed.

Bye-byes
Sadly, it doesn't let me put anything into the "IP" or "Port" fields in the "Join specific IP" form. That, and it's a tad pointless when, according to Xfire, there aren't many games with people in them.
Back to top Go down
View user profile
-=Raptor=-Jinzo
Moderator
Moderator
avatar

Posts : 990
Reputation : 119
Age : 28
Location : Miami

PostSubject: Re: Multiplayer problem   Tue Mar 09, 2010 12:05 pm

yeap u are right estatica
Back to top Go down
View user profile http://www.youtube.com/Mp3man44
Yukeeb

avatar

Posts : 30
Reputation : 1
Location : London

PostSubject: Re: Multiplayer problem   Tue Jun 08, 2010 11:55 am

I can't even get to the server listings; usually says " Version checking process has failed". Im getting bored Of counter strike and wanted to play some old skool avp2 but i think the servers are well and truely fooked.
Back to top Go down
View user profile
Ares



Posts : 2
Reputation : 0

PostSubject: Re: Multiplayer problem   Wed Jun 09, 2010 7:26 am

Surprised AVP2 is still going i haven't tried to get online in a while!

Average of 6 ......sounds booming lol.

And Hey hows it going?! What game did you say you guys have moved to?

Much love
Ares
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Multiplayer problem   

Back to top Go down
 
Multiplayer problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Split/Second Racing - Multiplayer - LET'S PLAY!
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem

Permissions in this forum:You cannot reply to topics in this forum
Raptor Elite Forum :: AVP2 :: AVP2-
Jump to: