HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 If 1.3 is NOT working for you, try this.

View previous topic View next topic Go down 
AuthorMessage
Inferno
Admin
Admin
avatar

Posts : 334
Reputation : 309
Age : 29

PostSubject: If 1.3 is NOT working for you, try this.   Thu Dec 17, 2009 3:06 pm

One girl was having issues, after using this, her problems were solved.

http://www.lithfaq.com/forums/an-alternative-to-master-server-patch-t716.html

_________________

Back to top Go down
View user profile http://raptorelite.darkbb.com
Guest
Guest



PostSubject: Re: If 1.3 is NOT working for you, try this.   Fri Dec 18, 2009 5:20 am

oo yeah good work now i can join servers Ty all
Back to top Go down
Guest
Guest



PostSubject: Re: If 1.3 is NOT working for you, try this.   Sun Dec 20, 2009 6:56 pm

hey i got problem with bunny's mod pls delet command for anti morph coz 1.3 molts me to other characters
marine=exo
alien-marine
predator=exo
corp=exo
Back to top Go down
SkacMasta

avatar

Posts : 2
Reputation : 1
Age : 23
Location : Croatia

PostSubject: Re: If 1.3 is NOT working for you, try this.   Tue Dec 29, 2009 11:02 am

Inferno, you sir are awesome!!! Thank you for this!
Back to top Go down
View user profile
RaptorMistikan
#1 Spammer
#1 Spammer
avatar

Posts : 419
Reputation : -79
Location : DA MOON

PostSubject: Re: If 1.3 is NOT working for you, try this.   Sat Jan 02, 2010 11:18 am

Well the original 1.3 patch worked for me.What diff is this
Back to top Go down
View user profile
-=Raptor=-Jinzo
Moderator
Moderator
avatar

Posts : 990
Reputation : 119
Age : 28
Location : Miami

PostSubject: Re: If 1.3 is NOT working for you, try this.   Mon Jan 04, 2010 10:57 am

Lol this patch is a Bill Gates Creation Thanks!! Very Happy
Back to top Go down
View user profile http://www.youtube.com/Mp3man44
rhyshen



Posts : 5
Reputation : 0

PostSubject: Re: If 1.3 is NOT working for you, try this.   Sun Jan 24, 2010 9:25 pm

hey guys

Why i can´t join our Survivor Server (Chaos Survivor Raptor Elite.com) ?

When i try to join the server i become the Message "You have been disconnected from the server" but why?!

pls help me!
Back to top Go down
View user profile
rhyshen



Posts : 5
Reputation : 0

PostSubject: Re: If 1.3 is NOT working for you, try this.   Sun Jan 24, 2010 10:09 pm

very strange is that i can join other server for example |RSC|Raven´s Nest and many more server works 100%
Back to top Go down
View user profile
Rastlyn



Posts : 398
Reputation : 12
Age : 48
Location : Northern New Jersey, USA

PostSubject: Re: If 1.3 is NOT working for you, try this.   Sun Jan 24, 2010 11:25 pm

please only make one post on the subject. Check you other post. I answered and have questions there.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: If 1.3 is NOT working for you, try this.   

Back to top Go down
 
If 1.3 is NOT working for you, try this.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Working Table Equipments
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» PlugY stopped working!!!
» Final Nights Disciplines Not Working

Permissions in this forum:You cannot reply to topics in this forum
Raptor Elite Forum :: AVP2 :: AVP2-
Jump to: